WordPress.org

Ready to get started?Download WordPress

Forums

Templet download lead to fatal error Help??? (7 posts)

  1. deverespub
    Member
    Posted 3 years ago #

    I went to download a templet and now my wordpress.org site is frozen and says the following

    Warning: fopen() [function.fopen]: URL file-access is disabled in the server configuration in /home/content/d/e/v/deverespub/html/blog/wp-content/themes/weaver/wvr-includes/wvr-subthemes.php on line 461

    Warning: fopen(http://deverespub.com/blog/wp-content/themes/weaver/subthemes/wvr-wheat.wvr) [function.fopen]: failed to open stream: no suitable wrapper could be found in /home/content/d/e/v/deverespub/html/blog/wp-content/themes/weaver/wvr-includes/wvr-subthemes.php on line 461

    Fatal error: Call to undefined function: ttw_debug() in /home/content/d/e/v/deverespub/html/blog/wp-content/themes/weaver/wvr-includes/wvr-subthemes.php on line 523

    How do i get rid of this and fix the problems so I can continue to use my site.... I know very little about code

  2. deverespub
    Member
    Posted 3 years ago #

    Anyone have any advice?

  3. FurciferRising
    Member
    Posted 3 years ago #

    Which theme, where did you download it, and which host are you using?

  4. deverespub
    Member
    Posted 3 years ago #

    Set it up with Go Daddy so it could be put on our website. Downloaded Weaver theme??

  5. Amit_k
    Member
    Posted 3 years ago #

    Hey.

    Did you uploaded theme?
    It seems to be Theme problem. You have to delete that theme file so that you can again access your website. Using FTP delete weaver located in the wp-content/themes/ Directory.

    Don't delete files present in wp-include directory!

  6. 3BC
    Member
    Posted 3 years ago #

    Got this same error when I installed Weaver straight from Theme Installer's search results in WordPress.

    Deleting the file as Amit_k suggests restores access to the site. (Thx Amit_k)

    I was still able to use Weaver for the site (virginiaplumber.info). I just had to download it as a zip and install it that way.

  7. ripriprip
    Member
    Posted 3 years ago #

    Same problem today March 15 2011. I'll do the .zip upload. Hopefully someone will fix this for auto install.

Topic Closed

This topic has been closed to new replies.

About this Topic