WordPress.org

Ready to get started?Download WordPress

Forums

Templates do not install and run properly (4 posts)

  1. helpforum
    Member
    Posted 6 years ago #

    For some reason when I download word press templates and ftp them to my server they don't run. Is there something I am doing wrong. They show up in my display screen where I can select them; however, when I go to load my website they don't show and I get an error message.

    Any help would be appreciated.

    David

  2. MichaelH
    Member
    Posted 6 years ago #

    A link to see the problem, and a link to the theme you downloaded would be helpful.

    In lieu of that, see:
    http://codex.wordpress.org/Using_Themes#Adding_New_Themes

  3. rjames4
    Member
    Posted 6 years ago #

    I am having the same problem. my site is displaying this msg when I install the theme that I chose.

    Fatal error: Call to undefined function: get_header() in /home/content/r/j/a/rjamesgourmet/html/index.php on line 1

    Does anyone know what this means and how I might fix it? I downloaded, the theme green-field-10 from the themes directory and several others but cannot ever see them.

  4. rjames4
    Member
    Posted 6 years ago #

    One other thing, when I go back to my admin panel, this is displayed.

    Current Theme
    by

    All of this theme’s files are located in .

    Available Themes
    Broken Themes
    The following themes are installed but incomplete. Themes must have a stylesheet and a template.

    Name Description
    Stylesheet is missing.

    Any help would be greatly appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic