WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Genesis Featured Widget] Taxonomy in plugin's post meta is not working (10 posts)

  1. Vuron
    Member
    Posted 2 years ago #

    It seems to me that taxonomy in plugin post meta is not working.

    For example:
    Client: [post_terms taxonomy="client"] returns only Client:
    It works fine with Genesis Featured Posts Widget.

  2. Nick the Geek
    Member
    Posted 2 years ago #

    there shouldn't be a reason that it doesn't work. Could you please post a link to where this is being used.

  3. Vuron
    Member
    Posted 2 years ago #

  4. Nick the Geek
    Member
    Posted 2 years ago #

    Double check that you have your tax spelled right. It is showing as "klient" when I look at it.

  5. Vuron
    Member
    Posted 2 years ago #

    Yes thats the trouble, i have everything spelled right.
    As i said it works fine with the basic plugin, but it does not work with Genesis Featured Widget.

    My taxonomy

    Featured widget settings

  6. Nick the Geek
    Member
    Posted 1 year ago #

    I'll double check the code but there should be an appreciable difference in how this field is output. Do other shortcodes run correctly there?

  7. Vuron
    Member
    Posted 1 year ago #

    Yes, other shortcodes seem to work fine.

    Like date:

    Plugin settings:

  8. Nick the Geek
    Member
    Posted 1 year ago #

    what happens if you drop the quotes like

    [post_terms taxonomy=klient]
  9. Vuron
    Member
    Posted 1 year ago #

    It Works! Nice, TY!

    Would be good to document it too. :P

  10. Nick the Geek
    Member
    Posted 1 year ago #

    Seems to be an error somewhere I need to fix, it shouldn't require that. This should continue to work in future updates though so don't worry about it now that it is working.

Topic Closed

This topic has been closed to new replies.

About this Topic