WordPress.org

Ready to get started?Download WordPress

Forums

target="_blank" being stripped from Profile Bio (6 posts)

  1. lovewpmu
    Member
    Posted 4 years ago #

    I'm running into a strange issue. I noticed that target="_blank" is being stripped from my "a href" tags my profile "Biographical Info" field even though the "a href" with the URL and closing tag still remain. It happens every time I save my profile.

    Has anyone run into this before?

    Thanks,
    Ken

  2. Micah Cooksey

    Posted 4 years ago #

    Are you asking about your WP Forums profile, your Facebook profile, your profile on your friend's website, or something else? Not sure which profile you mean.

  3. lovewpmu
    Member
    Posted 4 years ago #

    in a default wordpress 2.9.1 install under Your Profile.

  4. Micah Cooksey

    Posted 4 years ago #

    Thanks, that helps :) I tried it and it did the same thing. If WP is stripping it out I don't think there's a way to get around it unless you find some plugin that lets you do it. It might be a spam feature, not sure why they would do that.

  5. lovewpmu
    Member
    Posted 4 years ago #

    i believe it's a bug because i've been using wordpress since 2.5 and this never happened.

    do you know how to submit it to trac?

  6. Micah Cooksey

    Posted 4 years ago #

    You're welcome to try: http://core.trac.wordpress.org.

    Here's a codex article about reporting bugs: http://codex.wordpress.org/Reporting_Bugs

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.