WordPress.org

Ready to get started?Download WordPress

Forums

Talls Ships posts wp-admin access error (17 posts)

  1. Nom
    Member
    Posted 9 years ago #

    I have nearly 300 posts on my blog, but lately it has been a struggle posting about Tall Ships - and Tall Ships only. It began shortly after beginning to use the browse image feature, but the problem seems unrelated. Not using any images, but the usual standard copy and URL as with other posts, or JavaScripts, results in the following:

    <i>Forbidden
    You don't have permission to access /wp-admin/post.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    --------------------------------------------------------------------------------
    Apache/1.3.33 Server at http://www.nommune.com Port 80</i>

    I checked out things on my blog, and made other subject posts, but the problem is unique to this topic. I have taken the same posts to the WordPress demo at opensourcecms that I have had problems with and they do the same thing, while simple test posts with title and 'asds' type post content are successful.

    The same problem has been encountered with several Tall Ships posts, and only them.

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    None have the word 'curl' in do they ?

    There are certain words that really throw WP, and curl is one of them. If you think that could be it, paste your post here: http://phpfi.com/ and let us know the url it gives. We can then look for suspect words.

  3. Nom
    Member
    Posted 9 years ago #

    http://phpfi.com/67233 from today
    http://phpfi.com/67236 is an earlier problem post, perhaps the first instance

  4. Mark (podz)
    Support Maven
    Posted 9 years ago #

    It's a word issue - I have the same problem. .... trying to find which one !

  5. Mark (podz)
    Support Maven
    Posted 9 years ago #

    Lynx

  6. Mark (podz)
    Support Maven
    Posted 9 years ago #

    That's the bad word.

  7. ifelse
    Member
    Posted 9 years ago #

    Any ideas what causes this?

  8. Nom
    Member
    Posted 9 years ago #

    That crossed my mind, but it gets through sometimes - well, looking back, once - http://nommune.com/archives/2005/6/19/tall-ships-schedule-previews-in-port-angeles/ - as the link name 'Privateer Lynx". Is this correctible or will WordPress just have to sink the Lynx?

    I was successful in http://phpfi.com/67236 by deleting the first two text paragraphs above and below the img tag in the post mentioned above - I don't think anything else. It had the Lynx link name.

    "There are certain words that really throw WP, and curl is one of them." - podz

    Is there any discussion posted on why this problem exists that you can ref? I did some searching, nothing good.

  9. Mark (podz)
    Support Maven
    Posted 9 years ago #

    I think it's to do with some php function names. It crops up here very very rarely and I only thought of it because I had the same issue the other day with 'curl'.

    I found it with trial and error..

  10. Nom
    Member
    Posted 9 years ago #

    Problem in January with 'Lynx' topic ends without apparent resolution.
    http://wordpress.org/support/topic.php?id=21975

    Checked search here for 'lynx curl' and also found what might be an explanation having to do with command line:

    RSS Aggregator › WordPress Support
    ... of crontabs, and a command line web browser (lynx, links, curl, wget, GET would all work). FeedOnFeeds has an example ...
    http://wordpress.org/support/topic/9326

  11. Nom
    Member
    Posted 9 years ago #

    Words following 'lynx' and 'curl' are a problem. 'before lynx' term saves, but not 'lynx after' in my 1.0, also in 1.5 at demo. podz, did you solve the problem you found with 'curl' a few days ago?

  12. Nom
    Member
    Posted 9 years ago #

    Testing for php code: both Serendipity and Nucleus at opensource demo have the same 'before lynx' (ok) and 'lynx after' (ng) behavior as mentioned above when placed in title and post of each. No php solutions there ... does anyone think there will be - or is one - for WP?

  13. Mark (podz)
    Support Maven
    Posted 9 years ago #

    I flagged this up to the hackers list - maybe someone who knows code will be able to explain.

  14. AlHo
    Member
    Posted 9 years ago #

    WordPress clearly censors uses of the four letter vocabulary. ;)

  15. Nom
    Member
    Posted 9 years ago #

    Unless it's in quotes, etc. - I wouldn't try WGET WELL but "WGET" WELL is definitely a go. Actually, just snuck "Lynx" in with quotes in new and older post.

    Quote above and from http://wordpress.org/support/topic/9326 :
    "a command line web browser (lynx, links, curl, wget, GET would all work). "

    Probably not a coincidence that 'lynx', 'curl' and 'wget' word errors are problems having to do with other functions relating to the above, but 'links' and 'get' from the above are obviously getting processed.

  16. Jaseone found a work-around over at the A Small Orange forums:

    http://forums.asmallorange.com/index.php?showtopic=3631&view=findpost&p=26154

  17. Keilya
    Member
    Posted 7 years ago #

    I mistyped hypocrisy into hypocripsy, and just for record purposes, the mistyped word causes the same error as well. Haha. No big deal, but I thought the I should just post this. ^_^

Topic Closed

This topic has been closed to new replies.

About this Topic