WordPress.org

Ready to get started?Download WordPress

Forums

Optin Revolution: WordPress Popup
[resolved] Taking too long to load (13 posts)

  1. zep101
    Member
    Posted 1 year ago #

    When I run a pingdom test, Check it here

    It is taking very long to load and is slowing down the load time of my site by a lot.

    What can I do about it? I am running W3 Total Cache and I can see that Optin Revolution is not being cached but I don't know how to add it.

    Can you help me out with anything here?

    Thanks, Joe

    http://wordpress.org/extend/plugins/optin-revolution/

  2. Optin Revolution
    Member
    Plugin Author

    Posted 1 year ago #

    Interesting. We will have a look into this today. Will post back later the results.

  3. Optin Revolution
    Member
    Plugin Author

    Posted 1 year ago #

    Please disable the plugin and post back the total load time of with and with out optin revolution enabled then leave the plugin enabled for us to test further.

  4. zep101
    Member
    Posted 1 year ago #

    Thanks for getting back with me so quick. The new results can be seen here. This is with the plugin deactivated.

    After doing the test I have reactivated the plugin.

  5. Optin Revolution
    Member
    Plugin Author

    Posted 1 year ago #

    Seeing loadtimes between 4-9 seconds without the plugin enabled:

    http://tools.pingdom.com/fpt/#!/Crvbp65Ar/http://topexerciseworkouts.com
    http://tools.pingdom.com/fpt/#!/mOdSmBWTZ/http://topexerciseworkouts.com
    http://tools.pingdom.com/fpt/#!/Nr93megAD/http://topexerciseworkouts.com
  6. zep101
    Member
    Posted 1 year ago #

    I see that after deactivating and re-activating the plugin that the plugin reset to default, stripped out all my settings and is not running in the pingdom test. That's why it's running faster again. I'll see if I can get it up again and let you know.

  7. Optin Revolution
    Member
    Plugin Author

    Posted 1 year ago #

    I have noted the issue of disabling and enabling and we will provide a fix for this so if you disable then enable you don't lose the stage settings. This will be fixed in the next version.

  8. zep101
    Member
    Posted 1 year ago #

    OK it's up again and here's the results

  9. Optin Revolution
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks, stand by...will respond shortly.

  10. Optin Revolution
    Member
    Plugin Author

    Posted 1 year ago #

    Could you send a temp wordpress admin login to support [at] optinrevolution.com we would like to make a small change to only the optin revolution plugin and test pingdom.

    When sending the detail please add your wordpress username in the subject as well as the domain name.

  11. zep101
    Member
    Posted 1 year ago #

    Sorry I really don't want to go there. I am going to uninstall the plugin and go back to my aweber popup for now. I like your plugin and will check it out again later when some more of the bugs are worked out.
    Thank you very much for the help you have given me, I appreciate it.

  12. Optin Revolution
    Member
    Plugin Author

    Posted 1 year ago #

    No problem.

  13. Optin Revolution
    Member
    Plugin Author

    Posted 1 year ago #

    Version 1.0.6 addresses your problem feel free to try the WordPress Popup plugin again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags