WordPress.org

Ready to get started?Download WordPress

Forums

Duplicator
[resolved] Taking Too long (6 posts)

  1. ebenezer357
    Member
    Posted 1 year ago #

    Hello. First of all i want to congratulate you guys for developing such a good plugin. I have a site which im doing the duplicator process to clone it to another domain. The package is about 1.9 GB. I downloaded it with the installer and uploaded it to the new server company ill be histing the new domain on. I started the installation on friday about 1 pm. Today is monday 9:00 AM and still the loading bar saying PROCESSING FILES.... is worrking. It hasn't finished yet, it hasn't even taken me to the second step where it lets me change the prefix of the domain. Im really worried because i need to clone this site TODAY and this is not working since it has been like that for 3 DAYS now. I checked the FTP server and the files of the clone are there so it did transfer the files but when i try to launch the website it obviosly gives me an errod (NOT FOUND) page since it hasn't updated the prefixes or anything like that. Please tell me what to do. Should i stop the installation process or should i let it work a little more since the package is 1.9 GB? Please tell me what to do as soon as possible. Thanks in Advance!

    http://wordpress.org/extend/plugins/duplicator/

  2. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Ebenezer357,

    Yeah the process should never run more than 30 minutes. Most likely your hosting provider as a limit on how long PHP processes run. You will need to get your package size down...

    Here is a helpful section on the FAQs page:
    -> Browse To: http://lifeinthegrid.com/duplicator-faq/
    -> Find Section: "3. Troubleshoot"
    -> See Area/Question: "Timeout Issues"

    Hope that helps!

  3. ebenezer357
    Member
    Posted 1 year ago #

    Thanks, but how can i size down my package?

  4. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    In the link I just sent follow these instructions...

    "Try to exclude large files such as movies, large images or other backup files (like .zips or .tar files) from the options dialog "

    Hope that helps!

  5. ebenezer357
    Member
    Posted 1 year ago #

    Thank you very much. Have a wonderful and blessed day. God bless you!

  6. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks! I am blessed :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic