WordPress.org

Ready to get started?Download WordPress

Forums

Related Posts Thumbnails
Taken over my website and I can't uninstall! (3 posts)

  1. Peter
    Member
    Posted 1 year ago #

    Hello

    I've been using your plugin for a few months, and I love it. However, something went wrong today and the related thumbnails started displaying strangely after updating a few plugins. I deactivated the related thumbnails plugin, but the related thumbnails did not disappear... and I see the following error message when I got to the settings page, and on the website.

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in .../public_html/wp-content/plugins/related-posts-thumbnails/related-posts-thumbnails.php on line 379

    So I went the next step and deleted related thumbnails plugin, however, the thumbnails remain - and they appear on every page and post (even though I have only ever set the thumbnails to display on posts), and what's worse, display on the website front page.

    Please help me! How do I completely remove related plugins from our site.

    You can view the website here: http://strongersmarter.com.au

    Thanks

    http://wordpress.org/extend/plugins/related-posts-thumbnails/

  2. Peter
    Member
    Posted 1 year ago #

    Hi

    This seems to be a problem caused by the recent update of Shareaholic - which now also includes a related post feature. I deactivated Shareaholic, and the problem of related thumbnails appearing on every page (including the home page) seem to resolve itself as I assume the thumbs were being generated by Shareaholic and not Related Post Thumbnails. However, after deactivating Shareaholic, I reinstalled Related Post Thumbnails, and I still get the warning message mention above... so still not really sure what's going on. In Summary, I'm guessing this problem was caused by updating Shareaholic... if this is the case, I'm really annoyed at Shareaholic because I loved Related Post Thumbnails and I want it back!

  3. Portoa
    Member
    Posted 1 year ago #

    I can back you up on this, this plugin destroyed my single.php loop. go to my site: http://www.valpocreative.com/blog/ (I could care less a backlink right now, I want to solve this problem!!)

    Go to any post on my site and you will see at the bottom the php error. So obviously why not uninstall it.. Well uninstalling it gives all my posts 500 Server internal error.

    Seriously what is up with this?? I have been almost 2 days at it & cant figure it out for nothing.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags