WordPress.org

Ready to get started?Download WordPress

Forums

Tags with Tag Warrior (6 posts)

  1. Vnepomuceno
    Member
    Posted 7 years ago #

    Hello everyone. Recently I noticed that in old posts, sometimes and randomly, the tags are erased automaticaly, and then, when I notice that, and insert the tags in that post, in days, the tags are erased again.

    Do anyone know how to solve this problem? I'm using tag warrior

  2. carbontwelve
    Member
    Posted 7 years ago #

    I have the same problem although I'm using Andrew Grants Keyword Tags (http://www.andrewgrant.org/keyword-tags).

    What other plugins do you have installed? I currently use:

    Akismet Version 2.0
    Customizable Post Listings 1.1
    Custom Smileys 2.4
    Keyword Tags 0.80
    Related Posts (modified) 2.02
    SimpleTwitter 1.1
    Tag Cloud 1.1
    Time Since 0.9

    I think it may be a plugin created problem as I have also seen the Page templates panel in the new page window dissapear :/

  3. Samuel Wood (Otto)
    Tech Ninja
    Posted 7 years ago #

    There is a bug in older versions of Ultimate Tag Warrior that manifests itself as disappearing tags when you use it with WordPress 2.1 and up. It is not unique to UTW, other plugins had it too.

    Get the latest version of UTW and upgrade it. This bug is fixed in the latest version of UTW. If you have other plugins causing this, disable them and look for updated versions.

  4. carbontwelve
    Member
    Posted 7 years ago #

    There isn't an updated version of the plugin I use available. If it was made public how this was fixed then I would be able to fix the plugin myself. UTW wont allow me to upload keywords using Windows Live Writers keyword box :(

  5. Samuel Wood (Otto)
    Tech Ninja
    Posted 7 years ago #

    carbontwelve: The fix was not trivial. It has to do with how the plugin is called when comments are made, and it making assumptions that were not entirely true. You can ask the author of the UTW plugin for more information, she's usually very helpful.

    However, if you are now using an unsupported plugin, I'd consider switching to something else. Like UTW.

  6. carbontwelve
    Member
    Posted 7 years ago #

    Hmm, well I have gotten in touch with the creator of the plugin I use and he says he has fixed it and send me a patch. But I don't think it has worked :(

Topic Closed

This topic has been closed to new replies.

About this Topic