WordPress.org

Ready to get started?Download WordPress

Forums

Tags not Appearing in editing of posts or adding (5 posts)

  1. Astriker
    Member
    Posted 4 years ago #

    When I add a post, and type in a new tag name on the right and click, "Add" it is not adding, it shows the "Add New Tag" with my text typed over it.

    When I select tags from ones I used before, I add them, they appear below the text box, with the small X to delete them from the post, I click Update or Publish, the page refreshes and the Tags are gone within the Post edit, but are on the post. Started with 2.9, trying out 2.9.1 and still not working.

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems?

  3. Astriker
    Member
    Posted 4 years ago #

    I have tried deactivating all the plugins, and that did not make a difference. It is odd because when I click publish, they show up fine on the blog, just not in the edit post screen. Worked fine in the version before 2.9. I'll try the theme when I get home since I have codes I added to the templates that I need to find, and paste. Too bad not an easy way for that.

  4. Daniel Haim
    Member
    Posted 4 years ago #

    Just dropping a note that I'm having this issue as well.

  5. ilayarajan2012
    Member
    Posted 4 years ago #

    hi

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags