WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Tags No Longer Working? (12 posts)

  1. colej2k
    Member
    Posted 2 years ago #

    Last night for some strange reason all my blogs were 403, even newly posted.

    I looked around and noticed the permlinks settings had been changed still don't know how. Anyway the site is working again now however if I try putting tags in and clicking add nothing will happen.

    My setup is the same as when the tags were working, XP & Opera

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    So what happened last night? What did you change? What did your hosts change?

  3. colej2k
    Member
    Posted 2 years ago #

    Nothing was changed, nothing I done anyway but I noticed Permlinks was different so put it back

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you spoken to your hosts about this? Permalinks don't just change themselves. They can only be changed manually (via Settings -> Permalinks), using a plugin or if an older copy of the database was restored.

  5. colej2k
    Member
    Posted 2 years ago #

    wp-settings.php hasn't been touched since the 13/12/11 so it can't be that

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    Uh? That's got nothing to do with it!

  7. colej2k
    Member
    Posted 2 years ago #

    Well the permlinks are now working, its the tag which don't

  8. esmi
    Forum Moderator
    Posted 2 years ago #

    Nevertheless, the 403 issue last night is almost certainly at the root of the tag problem. So it's important to find out exactly what happened and why.

  9. colej2k
    Member
    Posted 2 years ago #

    I've upgraded the blog once is there a way of automatically doing it again..........hoping that might fix it ?

  10. esmi
    Forum Moderator
    Posted 2 years ago #

    You need to speak to your hosts and find out what happened yesterday.

  11. colej2k
    Member
    Posted 2 years ago #

    I've noticed something else, it wont stay on /%postname%/, it reverts to Post name/sample-post/

  12. colej2k
    Member
    Posted 2 years ago #

    Fix, reinstalled the latest version of WordPress

Topic Closed

This topic has been closed to new replies.

About this Topic