WordPress.org

Ready to get started?Download WordPress

Forums

Tags clear/erase themselves when plsting article (5 posts)

  1. 1xxooxx
    Member
    Posted 4 years ago #

    i just updated the wordpress system from 2.7. I post a new article, and plug in some tags, only to notice that they dont "stick". When I say stick I mean that they are erased from the article entirety after I click "Publish" or "Save Draft".

    I've already published 4 articles with tags.. but by the time they get to the frontpage (or saved as a draft).. there are no tags! I'm very confused.. let me know what you guys need in order to solve this problem.

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

  3. 1xxooxx
    Member
    Posted 4 years ago #

    deactivated all plugins - still the same problem
    reactivated plugins that i use - still nothing..

    changed ftp folder - still nothing.

    the only thing I noticed was that I was able to add a "test" tag to a specific article. But was not allowed to post a "Jennifer Lopez" tag. (which is what I was trying to do before). I was able to post "test Jennifer Lopez" tag. VERY WEIRD..

    Im guessing some of the database tables were changed during the conversion from 2.7 to 2.8.6 .. and it broke it?

  4. 1xxooxx
    Member
    Posted 4 years ago #

    same problem that this guy is having.. http://wordpress.org/support/topic/322057?replies=3

  5. 1xxooxx
    Member
    Posted 4 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic