WordPress.org

Ready to get started?Download WordPress

Forums

WordPress-to-lead for Salesforce CRM
[resolved] line break <br> tags between label and textarea (5 posts)

  1. adsleeblythe
    Member
    Posted 8 months ago #

    Hi,

    This is really bugging me but there is an empty tag between my label and textarea on my form! Please see my form here

    It looks ok now, but when I remove

    float:left;

    from

    .salesforce_w2l_lead .w2llabel, .w2linput

    the empty gap between my 'message' label is more apparent!

    I want to remove float left because I want labels and input/textarea/select fields to stack on top of each other.

    Any suggestions? I am using child theme of twenty ten.

    Thanks.

    http://wordpress.org/plugins/salesforce-wordpress-to-lead/

  2. Nick Ciske
    Member
    Plugin Author

    Posted 7 months ago #

    Yeah, it's an unfortunate leftover from an earlier version of the plugin (before my involvement).

    I'm hoping to get rid of those in a future release, but need to do so in a backwards compatible way.

  3. adsleeblythe
    Member
    Posted 7 months ago #

    Thanks for the reply Nick.

    Is there not a work around for this?

  4. Nick Ciske
    Member
    Plugin Author

    Posted 7 months ago #

    You can filter the form HTML before it's returned to strip out the
    tags.

    See:
    salesforce_w2l_form_html
    http://wordpress.org/plugins/salesforce-wordpress-to-lead/other_notes/

  5. Nick Ciske
    Member
    Plugin Author

    Posted 5 months ago #

    This should be fixed in 2.3 (releasing soon).

Reply

You must log in to post.

About this Plugin

About this Topic