WordPress.org

Ready to get started?Download WordPress

Forums

Tag not working (8 posts)

  1. ultramalcolm
    Member
    Posted 6 years ago #

    I like the looks of this plugin, but the tag doesn't seem to call the ad banner...it just prints to the screen. A little help, please?

    http://wordpress.org/extend/plugins/adserve/

  2. willi828
    Member
    Posted 6 years ago #

    make sure you are posting the code in the code view of the editor, not the visual.

  3. krez
    Member
    Posted 6 years ago #

    I'm having this same problem. I'm actually editing directly into the index.php file. This is what I'm entering:

    AdServe("top")

    Any ideas?

  4. iwant
    Member
    Posted 6 years ago #

    try this

    <?php AdServe("top"); ?>

  5. krez
    Member
    Posted 6 years ago #

    still doesn't work.

    am i crazy?

  6. krez
    Member
    Posted 6 years ago #

    Anyone?

    Is there some sort of special punctuation or command I need to use? Or a specific place it needs to go in the code?

    Right now it's just printing the call, or in the case of "iwant"'s suggestion (above), nothing at all.

  7. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    Have you defined an ad in the 'top' zone?

    iwant has the correct advice, however you must define the ads first using that plugin. It says that it adds an admin page to define them.

    Failing that, email the plugin's author directly.

  8. NullMind
    Member
    Posted 6 years ago #

    I was having the same problem, I had "credits" as "0" .. make sure you set it for -1 (unlimited) or put an actual number

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags