WordPress.org

Ready to get started?Download WordPress

Forums

tag is not recognized (4 posts)

  1. gorgi_selkov
    Member
    Posted 3 weeks ago #

    Hello,

    Few months ago, I noticed that Facebook is not properly parsing my website data, so I check the source code of my website and found this strange code:

    <!DOCTYPE html>
    <html><body>
    <p>
    </p>
    <meta http-equiv="content-type" content="text/html; charset=utf-8">

    The <head> tag is replaced with this code

    <html><body>
    <p>
    </p>

    I have checked all of the header files and can confirm that it is <head> written everywhere.

    Hope you can help me.

  2. esmi
    Forum Moderator
    Posted 3 weeks ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder and wp-config.php & root .htaccess files - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. gorgi_selkov
    Member
    Posted 3 weeks ago #

    Yes, I have tried everything above.

  4. esmi
    Forum Moderator
    Posted 3 weeks ago #

    Can we see the site using the default Twenty Fourteen theme with all plugins deactivated?

Reply

You must log in to post.

About this Topic