WordPress.org

Ready to get started?Download WordPress

Forums

Add From Server
Tabs do not display, thumbnails and some other stuff (2 posts)

  1. thijs77
    Member
    Posted 1 year ago #

    I am building a very image heavy site on wordpress, and I love this plugin. I'm having some problems/observations though, maybe they're useful for someone else using it.

    When I make a new post, and choose add media, then go into the Add to server part, the tabs at the top do not display. There is a link to the Media Library part, and when you click that, you do get to see the following tabs:

    From Computer
    From URL
    Media Library
    Add From Server

    These seem to be internal to Add to Server, but they double up with WordPress's own uploading routes, so it's all a little confusing.

    Choosing Media Library gives you a list of the images you've imported, and I like this a lot better than the wordpress display (which is all thumbnails now without any metadata or filenames now, pretty useless). This view, however, does not allow you to select a number of images and insert into post, only lets you click individual images, and insert them, after which you have to open the Add Media popup again.

    Another thing I've noticed is that if I import images to the library (previously uploaded through ftp) via the Add to server button under Media (in the regular left menu of the wordpress admin area, ie under Posts and above Pages), Add to Server will NOT generate thumbnails for the images you import. The only way I seem to get thumbnails is if I make a new post or page, and use the Add Media button from within that edit screen.

    Any responses appreciated, if anyone has similar issues.
    best,
    Thijs

    http://wordpress.org/extend/plugins/add-from-server/

  2. thijs77
    Member
    Posted 1 year ago #

    Ok, the thumbs not generating was a result of uploading FOLDERS to the upload directory, rather than single images. I think it would be great if the developers can make a next version of the plugin work with that, and then just generate the thumbnails and smaller images into those. (Probably not an easy mod to fix this? I'm no coder.)

    I don't know how my first batch of thumbnails was generated then, because I did it the same way the first time.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.