WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Tables not created on Install (2 posts)

  1. lyfschaos
    Member
    Posted 6 months ago #

    I was previously running WordPress 3.5 for Joomla and had NextGen 1.7 installed. There were issues with WordPress running under a subdirectory wit that version of NextGen. I could upload, but could not view the images at the link listed. So I upgraded to the Beta for WordPress 3.8.1 for Joomla, then removed NextGen and installed the latest version 2.0.40. I started getting "check PHP error file..." type of errors on uploads. SO I completely removed the NextGen plugin (unistall, delete, manual delete of all filesystem folders, and manual drop of all NextGen tables), then uploaded a fresh copy of NextGen, install, activated, etc. and was getting the same type of errors. After looking through the error logs, I realized that the NextGen tables were not being created. I went into a backup of the db and added the tables, but still could not upload, probably because they were tables for the previous version of NextGen.

    First of all, why wouldn't the install of NextGen be able to add tables when the install seems to go fine? I just don't get it. Previously versions were able to add tables (have not tried installing previous version again). Would someone send me a script to create the latest tables so I can see if manually adding them fixes things, unless someone has a better idea.

    https://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 6 months ago #

    @lyfschaos - I'm not sure what you are referring to with "WordPress 3.8.1 for Joomla" but what is concerning is that you are not able to install NextGEN Gallery correctly due to the tables not being created.

    All I can offer is for you to submit a Bug Report (http://www.nextgen-gallery.com/report-bug/ ... please reference this topic) so we can get a look under the page at your site.

    We will need log in, FTP, and appropriate access to the database for your WordPress installation as well, please include those with the Bug Report.

    Thanks!

    - Cais.

Reply

You must log in to post.

About this Plugin

About this Topic