WordPress.org

Ready to get started?Download WordPress

Forums

WP-Table Reloaded
[resolved] Table not loading after publishing (7 posts)

  1. kaydis
    Member
    Posted 1 year ago #

    When I create a table, it shows perfectly as a draft page. But when I publish the site, the only thing on the page is the code [table id=2 /]...no table.

    I don't think I'm doing anything wrong because the preview is perfect. The theme we are using is Twenty Ten/twentyten-child and it's on it's most recent version.

    Thank you!

    http://wordpress.org/extend/plugins/wp-table-reloaded/

  2. TobiasBg
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    thanks for your post.

    This sounds really weird, and my assumption is that something (theme or other plugin) is preventing the execution of Shortcodes in published pages.
    To check this, could you try again after (temporarily) deactivating all other plugins, and also after switching to the plain default theme (without child theme)? This will help us in finding out where the exact cause lies.

    Thanks!
    Tobias

  3. kaydis
    Member
    Posted 1 year ago #

    Hi Tobias,

    I guess I'm not going to have any luck today. I tried 3 different, plain default themes and still no luck. While on a default theme, I deactivated each plugin, one at a time, refreshed and viewed the page and I still get the same results. Here is the page if it helps, http://askbsquared.com/design-resources, please let me know if I can try or give you something else to make this work. Thanks!!!

  4. TobiasBg
    Member
    Plugin Author

    Posted 1 year ago #

    Hi!

    Thanks for testing this!

    This is indeed very very odd, and I have not seen something like what you describe.

    If possible, I would therefore like to take a direct look at your site and the admin area. Could you therefore please contact me by email (the address is in the main plugin file "wp-table-reloaded.php"), if that is ok with you?

    Regards,
    Tobias

  5. kaydis
    Member
    Posted 1 year ago #

    I just shot you an email. Thanks again!!!

  6. chandan2323
    Member
    Posted 1 year ago #

    hi
    i m using this plugin since 1 month, but after saving any table in preview all content are disappeared, i shocked! please help me , because i already using this plugins and i will donate for it soon.

  7. TobiasBg
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    chandan2323, I will be answering in http://wordpress.org/support/topic/content-not-showing-and-also-not-showing-id-after-saving shortly. Please don't hijack this ticket.

    Thanks,
    Tobias

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic