WordPress.org

Ready to get started?Download WordPress

Forums

table doesn't exist (4 posts)

  1. alexreisbr
    Member
    Posted 2 years ago #

    wp_1_posts: Table 'base_alvarenga.wp_1_posts' doesn't exist
    wp_1_comments: Table 'base_alvarenga.wp_1_comments' doesn't exist
    wp_1_links: Table 'base_alvarenga.wp_1_links' doesn't exist
    wp_1_options: Table 'base_alvarenga.wp_1_options' doesn't exist
    wp_1_postmeta: Table 'base_alvarenga.wp_1_postmeta' doesn't exist
    wp_1_terms: Table 'base_alvarenga.wp_1_terms' doesn't exist
    wp_1_term_taxonomy: Table 'base_alvarenga.wp_1_term_taxonomy' doesn't exist
    wp_1_term_relationships: Table 'base_alvarenga.wp_1_term_relationships' doesn't exist
    wp_1_commentmeta: Table 'base_alvarenga.wp_1_commentmeta' doesn't exist

  2. Peter Wooster
    Member
    Posted 2 years ago #

    The standard WordPress table prefix is "wp_" . How did you determine that your's is "wp_1_". You can set the prefix value in wp-config.php:
    $table_prefix = 'wp_';

    You can use phpmyadmin or the MySQL Query browser ro determine what the actual table names are.

    /peter

  3. alexreisbr
    Member
    Posted 2 years ago #

    I did not change this parameter!
    $table_prefix = 'wp_';

    I am tring to install a multisite. I follow the manual, but the error occurs after install the network on admin page. I edit the wp-config.php with the lines informed only...

  4. Peter Wooster
    Member
    Posted 2 years ago #

    You need to put more specifics in your topic post. There was no indication that this was a multisite setup. I don't know much about multisite, I recommend that you start a new topic with proper details in it, as most people who have seen this one will have ignored it.

    /peter

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.