WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Tabbed Editor WYSIWYG (5 posts)

  1. berend
    Member
    Posted 7 years ago #

    I just upgraded to 2.1 but I can 't see the new tabbed editor. In fact I see no tabs at all. All the tabs I used to have are gone. There is no WYSIWYG either.

  2. spencerp
    Member
    Posted 7 years ago #

    Under your USER profile in the wp-admin, under Personal Options (located at top), make sure there is a check in the checkbox for: "Use the visual editor when writing"

    I believe this is right, I really don't use that anymore, so.. Good luck either way though! ;):)

    spencerp

  3. berend
    Member
    Posted 7 years ago #

    Thank you, checking and unchecking the box did it.

  4. spencerp
    Member
    Posted 7 years ago #

    You're welcome. :)

    spencerp

  5. snakesmaster
    Member
    Posted 7 years ago #

    HEy, I get the same problem... dificult to see "users experience guys! :D

Topic Closed

This topic has been closed to new replies.

About this Topic