WordPress.org

Ready to get started?Download WordPress

Forums

SyntaxHighlighter not working with wp version 2.3.2 (4 posts)

  1. mayvelous
    Member
    Posted 6 years ago #

    I tried many ways.
    [sourcecode language = “csharp”]
    [sourcecode language = 'csharp']
    [sourcecode language = 'c#']

    It just not coming out right. Anyboday knows what's wrong? I'm using SyntaxHighlighter v1.1 with wp 2.3.2

    You can check out my sample post here. http://www.mayvelous.com/?p=368

  2. mayvelous
    Member
    Posted 6 years ago #

    By the way, in the readme file it says your theme footer should have <?php wp_footer(); ?> but my footer.php file doesnt have that code. May be is it the problem?

  3. goldfries
    Member
    Posted 6 years ago #

    I tested. It doesn't work.

  4. stanch
    Member
    Posted 6 years ago #

    alternatively, you can use WP-Syntax plugin. its absolutely amazing, and work on wp 2.3.2, i am using it too :)

Topic Closed

This topic has been closed to new replies.

About this Topic