WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Flickr Embed
[resolved] Syntax error with 1.2.1 (8 posts)

  1. frankpunk
    Member
    Posted 1 year ago #

    Since the upgrade to 1.2.1. I get the following error when I press the add flickr photo button...

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM, expecting ']' in /www/htdocs/user/wordpress/wp-content/plugins/wp-flickr-embed/wp-flickr-embed-upload-frame.php on line 19

    http://wordpress.org/extend/plugins/wp-flickr-embed/

  2. braebrae
    Member
    Posted 1 year ago #

    same problem here.

  3. JK Kim
    Member
    Posted 1 year ago #

    I have same problem, so I need to fix it.
    And I just uploaded new file to fix Syntax error with 1.2.1 on github.
    Now, my wordpress plugin smooth working.
    Thanks

  4. hiddentao
    Member
    Plugin Author

    Posted 1 year ago #

    Version 1.2.2 is out now and should hopefully fix this.

  5. braebrae
    Member
    Posted 1 year ago #

    thanks! works fine for me.

  6. frankpunk
    Member
    Posted 1 year ago #

    for me too. thanks!

  7. JK Kim
    Member
    Posted 1 year ago #

    Thanks! : )

  8. hiddentao
    Member
    Plugin Author

    Posted 11 months ago #

    Looks done.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.