WordPress.org

Ready to get started?Download WordPress

Forums

Smart Manager for e-Commerce - WooCommerce and WPeC extension
Syntax Error - Plugin Won't Load (2 posts)

  1. pulsewebdesigns
    Member
    Posted 1 year ago #

    Using WordPress 3.5.1 with WooCommerce 2.0.5. I installed the plugin and that went ok, but when I went to use it, I get a quick dropdown message that says "Syntax Error: Syntax Error" and then the page is blank except for the brief title at the top and the facebook "like" information. Please advise. Thanks!!

    http://wordpress.org/extend/plugins/smart-manager-for-wp-e-commerce/

  2. Ratnakar
    Member
    Plugin Author

    Posted 1 year ago #

    Please update Smart Manager to newer version i.e. 3.1.2 & check whether the issue is resolved or not? If it's not, please open a support ticket from Store Apps Support

    We'll look into the issue & will resolve it.

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic