WordPress.org

Ready to get started?Download WordPress

Forums

Syntax error on pluggable-deprecated.php line 51 (2 posts)

  1. testlink25
    Member
    Posted 2 years ago #

    Just after I create a file wp-config.php with the generated infor from the first step of installation I get this error.

    Parse error: syntax error, unexpected $end in /www/dir/htdocs/wordpress/wp-includes/pluggable-deprecated.php on line 51

    what do?

  2. testlink25
    Member
    Posted 2 years ago #

    here is the pluggable-deprecated.php. it seems like it has to do with the database username. i created a username and gave all prvilieges.

    http://pastebin.com/LKvAY67V

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.