WordPress.org

Ready to get started?Download WordPress

Forums

Synchi
[resolved] Synchi disables metabox dragging and collapsing (10 posts)

  1. ebsalberto
    Member
    Posted 1 year ago #

    Hello, I noticed a bug with synchi where it deactivates metaboxes from posts being dragged and collapsed.

    Here's a video showing how to replicate the bug: http://screencast.com/t/SIxazcwSAR

    Cheers

    http://wordpress.org/extend/plugins/synchi/

  2. mdjekic
    Member
    Plugin Author

    Posted 1 year ago #

    Oh, very intesting :-) You even made a screencast.

    I will take look at it the moment I get back and fix it. Expect my reply very soon.

    Thanks.

  3. mdjekic
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, here it is... I've tested the thing and failed to repeat the bug. That means there must be a conflict with some other plugin.

    If I am to help you further to resolve this, you should send me the list of plugins you have activated that make front end changes in the article editor page, so I can try to determine the conflict source.

    Regards

  4. ebsalberto
    Member
    Posted 1 year ago #

    Hi, that's strange. As you can see on the screencast there's no other plugin active at the moment.

  5. mdjekic
    Member
    Plugin Author

    Posted 1 year ago #

    Oh, I did not notice that at first, so I presumed you have at least several plugins...

    Is this behavior common for all your WP instances? I can't seem to reproduce the bug in any way...

    What version of WP have you installed?

  6. ebsalberto
    Member
    Posted 1 year ago #

    wp 3.4.1

    For all instances it either has the bug that don't show up folders or the metabox bug. I'll keep testing though.

  7. mdjekic
    Member
    Plugin Author

    Posted 1 year ago #

    I would like to get to the bottom of this, but I seem to be limited in options. I am using the same version for one of my WordPress instances, and have not experienced any problems.

    Are you by any chance using the same hosting service for all those instances? If you wish, we could schedule a Skype call - just add me (milosh.djekic) and we will get in touch.

    Regards,
    M.

  8. ebsalberto
    Member
    Posted 1 year ago #

    Hi, yes I'm using the same hosting, but how does that affect the plugin?

    just added you on skype

  9. mdjekic
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, I am guessing that there is a server problem (settings, permissions) in the hosting location, which should explain the fact that all your instances show the same behaviour, one I cannot reproduce in none of my test or production servers. But, I really don't have a clue what could be the problem.

    We will schedule a Skype call then and troubleshoot live.

  10. mdjekic
    Member
    Plugin Author

    Posted 12 months ago #

    Just closing this thread...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.