Ready to get started?Download WordPress


[resolved] Switch on overlay behind images shown with fancybox? (2 posts)

  1. ElectricFeet
    Posted 11 months ago #

    Customizr uses Fancybox 1.3.4 to show images on pages. For example, click on any image here and you can see it in action. I'm trying to figure out how to make the background of the page be dark while the image is showing (what Fancybox calls the "overlay").

    I found the Fancybox API page and tried editing the file tc-fancybox.js (which is in the wp-content-themes-customizr>inc>js folder), and tried changing
    'overlayShow' : false
    to "true" and adding:

    'overlayColor' : #333333,
            'hideOnOverlayClick' : true,
            'overlayOpacity' : 0.4

    but it didn't work :-(

    In any case, I could prefer to change just the CSS if I can. I managed to get the fancybox arrows to always show by adding CSS to my child theme, so showing the overlay should be possible in CSS too.

    Does anyone know how to enable this in Customizr?

  2. ElectricFeet
    Posted 11 months ago #

    Answered here.


You must log in to post.

About this Theme

About this Topic