WordPress.org

Ready to get started?Download WordPress

Forums

Alpine PhotoTile for Tumblr
[resolved] Switch off built-in Fancybox (2 posts)

  1. eamel
    Member
    Posted 1 year ago #

    Hi. First; great plugin. The best so far for using Tumblr on my site.

    There's one 'problem' though; normally I use Lightbox for zooming in on images. so, i've changed that option in the pluginsettings. But when I click on an image it uses TWO zoomtools; Fancybox & Lightbox.

    I've tried everything; thrown out all of my zoomingplugins and ended up with only Lightbox (even a combo with ColorBox). But yet it keeps using them both.

    In a nuttshell; how do I get rid of the Fancybox? It is not even that nice as the minimalistic Lightbox.

    Btw; there's another reason I want to get rid of Fancy; it doesn't work in Google Chrome. That is; in MY Chrome.

    The problem occurs here: http://www.eamel.net/blog/vind-ik-leuk/

    Squeeze my English; it's been a while ;-)

    Help!

    http://wordpress.org/extend/plugins/alpine-photo-tile-for-tumblr/

  2. theAlpinePress
    Member
    Plugin Author

    Posted 11 months ago #

    I am very sorry for not replying earlier, but I must have missed the email notification or something. If you (or someone else) is still interested, there is an option the the plugin settings for just this problem called "Prevent Lightbox Loading:". The images can still be viewed using your theme's lightbox plugin, but the Alpine plugin will not load its own lightbox.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic