WordPress.org

Ready to get started?Download WordPress

Forums

Responsive Lightbox by dFactory
swipebox-overlay container added twice (6 posts)

  1. mikeg_de
    Member
    Posted 10 months ago #

    Hi folks,

    installing and getting your plugin is really easy and works like a charm.

    Anyway the used theme automatically inserts another gallery at the top of the post but without any rel attributes. Hence the Swipebox container is added twice and the second one is empty. By hiding it with display none keeps skipping an image when clicking on next-prev.

    Check it out on this page: http://www.main-estate.de/immobilien/expose-haus/

    I think it's the setting to add a lightbox automatically to galleries but I can't get the lightbox to work manually. Is there either a way to activate it manually on a choosen gallery or the better way to prevent inserting the container twice?

    Thanks 4 your support

    http://wordpress.org/plugins/responsive-lightbox/

  2. mikeg_de
    Member
    Posted 10 months ago #

    Little update – i noticed that this issue only effects the SwipeBox. By using prettyPhoto the next/prev animation is triggered only once.

  3. L-tic
    Member
    Posted 10 months ago #

    Same here. Is there a way to fix this?
    I tried to reset the plugin but nothing happened.
    I noticed the issue only appears on the prettyphoto and swipebox option.

  4. esmi
    Forum Moderator
    Posted 10 months ago #

    @L-tic: It is impolite to interrupt another poster's ongoing thread unless you are posting a solution or suggestion to help. It causes significant problems for the forum's volunteers and prevents us from being able to track issues by topic. Please post your own topic.

  5. dFactory
    Member
    Plugin Author

    Posted 9 months ago #

    @mikeg_de, I think there is something in your theme cousing the issue, but we couldn't debug that without diving into your code, sorry.

  6. marc.bellissimo
    Member
    Posted 4 months ago #

    What do you need to test this issue? I'm getting the same thing here, i've tried to find an solution, but no luck...

Reply

You must log in to post.

About this Plugin

About this Topic