WordPress.org

Ready to get started?Download WordPress

Forums

WP Editarea
[resolved] Supported beyond WP2.92? (3 posts)

  1. akamai4hire
    Member
    Posted 1 year ago #

    Hi. Feature sound good but plugin page says works through WP 2.92 ;) ... Is this an oversight? I'm running WP3.51. Thanks!

    http://wordpress.org/extend/plugins/wp-editarea/

  2. takien
    Member
    Plugin Author

    Posted 1 year ago #

    Requires: 2.9 or higher

  3. Daedalon
    Member
    Posted 1 year ago #

    The highest supported WordPress version should also be indicated. The plugin page states that no version beyond 2.9.2 is supported:

    Requires: 2.9 or higher
    Compatible up to: 2.9.2
    Last Updated: 2013-2-14

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.