WordPress.org

Ready to get started?Download WordPress

Forums

GD bbPress Tools
[resolved] Support for bbpress 2.2.2? (5 posts)

  1. delatdecatsini
    Member
    Posted 1 year ago #

    Is this plugin compatible with bbpress 2.2.2(with dynamic role)? I saw in your screenshot, it exists some old roles of old version

    http://wordpress.org/extend/plugins/gd-bbpress-tools/

  2. remike
    Member
    Posted 1 year ago #

    Posted this a week ago here as well as on bbPress forums. The author seems to be absent and the issue is very frustrating for the users..

    Glad to know it's not just me having the issue. Milan Petrovic, could you please help us? :)

  3. delatdecatsini
    Member
    Posted 1 year ago #

    Many my friends have the issue with this plugin, so i'm afraid of using this good ideal plugin. Please have us, many ths to you

  4. Milan Petrovic
    Member
    Plugin Author

    Posted 1 year ago #

    I will check this and hopefully have update soon.

  5. Milan Petrovic
    Member
    Plugin Author

    Posted 1 year ago #

    Plugin in 1.3 version supports dynamic roles. If bbPress 2.2 is installed, only dynamic roles will be visible.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags