WordPress.org

Ready to get started?Download WordPress

Forums

Super Cache working, but slow? (4 posts)

  1. eliotc
    Member
    Posted 6 years ago #

    A couple problems:

    1.) Prior to installing Super Cache, my pages would load in about 2 seconds (for both logged in/out users)

    However, after installing Super Cache, pages take much longer - at least 60 to 90 seconds - to load for logged out users. That's for both the dynamically generated pages and the static ones. For logged in users, the dynamic pages load fast but not the static ones. Is this normal?

    2.) If there is a static page already created, logged in users will see it. Otherwise they see the dynamic page.

    Am I doing something wrong here? I've followed the instructions to the word, and WP_Cache is defined at the top of my wp-config file.

    Thanks.

  2. eliotc
    Member
    Posted 6 years ago #

    Ok i disabled super cache and restored the backup I made prior to installing super cache.

    Things are working fast again with the object cache and wp-cache2. Phew!

  3. Donncha O Caoimh
    Member
    Posted 6 years ago #

    Are you using an SSL login plugin or any plugin that changes the login cookie?

    There's definitely something going wrong there because that is not supposed to happen!

  4. eliotc
    Member
    Posted 6 years ago #

    Hmm, no I'm not using any SSL login plugin (or any login plugin whatsoever).

    Maybe it has something to do with the htaccess rewrite rules.

    ---

    Edit: I'll also note that I'm on a shared server, so folks with a dedicated or VPS systems might not experience the same thing.

    Another option i'm looking into is DNS failover, which has worked well in the past.

Topic Closed

This topic has been closed to new replies.

About this Topic