WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Super Cache plugin stopped working properly after update (5 posts)

  1. ppcuritiba
    Member
    Posted 10 months ago #

    I have installed the recent update for the WP Super Cache plugin (version 1.4) and my blog started showing the pages with plain text, without formatting or graphics. I had to deactivate the plugin to return to normal.

    I have two WP installations. The update was performed at http://www.parquesepracasdecuritiba.eco.br/blog. After the problem, I have not tried to update http://www.parquesepracasdecuritiba.com.br. The old version is working fine there.

    Has anyone faced the same situation? Any clue on possible causes or solutions?

    Many thanks for your help.

    http://wordpress.org/plugins/wp-super-cache/

  2. Donncha O Caoimh
    Member
    Plugin Author

    Posted 10 months ago #

    Do you use mfunc, mclude or dynamic-cached-content? My announcement post has details about them as they're not supported any more.

    After updating did you try to load the missing graphics or CSS files separately? What error showed if you did? Anything in your PHP error log?

    http://ocaoimh.ie/y/6l

  3. ppcuritiba
    Member
    Posted 10 months ago #

    Hmmmm... Thanks, but I am quite ignorant on the technical terms... Can hardly understand your questions...

    I read the information on your link and it seems to me it may be related to the mfunc, mclude and dynamic-cached-content no longer supported. I will copy the old version from one installation to the other and keep it that way, with no further updates, as you advised in your announcement post.

    Thanks again for your support.

  4. funsail
    Member
    Posted 10 months ago #

    I got an error too like

    00:39:26 /wp-cron.php?doing_wp_cron=1353565623.5484778881072998046875 Supercache caching disabled. Only using wp-cache. Non empty GET request. Array
    (
    [doing_wp_cron] => 1353565623.5484778881072998046875
    )

  5. funsail
    Member
    Posted 10 months ago #

    I also deleted the plugin and reinstalled after 10min
    Still it gets lots of phantom hits to index.html in the logs each min or more. I don't have the homepage option checked.

Reply

You must log in to post.

About this Plugin

About this Topic