WordPress.org

Ready to get started?Download WordPress

Forums

Suggestion for Plugin Directory (4 posts)

  1. ronbme
    Member
    Posted 3 years ago #

    Why not have a "Compatible with MultiSite" underneath the "Compatible up to: " on the plugin page?

    It seems that some of the plugins are compatible with the latest version of WordPress but not MultiSite. Since more users are installing WordPress MS, this would be useful.

    Thanks,
    Ron

  2. Because most plugins are compatible with MultiSite.

    If a plugin is meant to work with Multisite, it can (and should be) tagged Multisite (or WPMU).

    As with all things, even if it's not tagged for Multisite doesn't mean it doesn't work.

  3. ronbme
    Member
    Posted 3 years ago #

    Thanks. It didn't used to be a problem, but I'm seeing more plugins which are not Multisite compatible with WP 3.2

    I guess the best thing is to ask the author if it is MS compatible.

  4. When you find them not , try turning them on per site, and not network activated.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.