WordPress.org

Ready to get started?Download WordPress

Forums

Suffusion
[resolved] Suffusion language file issue (3 posts)

  1. Seji
    Member
    Posted 1 year ago #

    Hello,

    I tried to amend Polish translation of Suffusion a bit as there are some bits and pieces still left untouched. I thought that one of them was "Tagged with" string as it is being displayed as such despite of uploading Polish language files.

    Turns out that "Tagged with" has been translated and translation string is present within .po file ("Tagi"). However I'm not able to force the theme to display that particular part of translation. Whatever I do, it still shows "Tagged with".

    Has anyone encountered similar problem with parts of language file somehow ignored?

    http://wordpress.org/extend/themes/suffusion/

  2. Sayontan Sinha
    Member
    Theme Author

    Posted 1 year ago #

    You can control the text from Suffusion Options → Other Graphical Elements → Byline Configuration.

  3. Seji
    Member
    Posted 1 year ago #

    That's it! Thanks. :)
    That was that part of options I'm still going to browse through.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags