WordPress.org

Ready to get started?Download WordPress

Forums

Suffusion Header Bos (10 posts)

  1. hello1212
    Member
    Posted 4 years ago #

    Does anyone know if it's possible to delete the Header Outline? Here's my site: whatsinyours.com. I just need the light grey header box to "disappear" and to eventually blend into the white background like TeganandSara.com 's website.

    Thanks as always in advance.

    Cheers.

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Try editing gray-1.css and deleting border:1px solid #C0C0C0; from:

    #wrapper {
    background-color:#F0F0F0;
    border:1px solid #C0C0C0;
    }

    and:

    #nav {
    border-bottom:1px solid #C0C0C0;
    }

    Then editing style.css and deleting border:1px solid #008000; from:

    #wrapper {
    background-color:#EDF3E6;
    border:1px solid #008000;
    margin:20px auto;
    padding:10px;
    position:relative;
    width:1000px;
    }

    and border-bottom:1px solid #009000; from:

    #nav {
    border-bottom:1px solid #009000;
    font-size:15px;
    }
  3. alchymyth
    The Sweeper & Moderator
    Posted 4 years ago #

    edit grey-1.css and set the border style of #wrapper to border:none;

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    Doh! ;-)

    Do the same on #nav in grey-1.css.

  5. Sayontan Sinha
    Member
    Posted 4 years ago #

    I would suggest that instead of editing the CSS files use the "Custom Styles" option under Suffusion Theme Options -> Blog Features -> Custom CSS, JavaScript & RSS. Put in:

    #wrapper {
        border: none;
    }
    #nav {
        border-bottom: none;
    }

    That way if you upgrade the theme your settings are preserved and you will not have to make the edit again.

  6. hello1212
    Member
    Posted 4 years ago #

    Okay my theme selection was already set on grey-1, I clicked on editor, and then deleted the color and typed:
    #wrapper {
    border: none;
    background-color: none;

    But the light grey edges/border lines are still there. What am I missing?

    Much appreciated.

  7. Sayontan Sinha
    Member
    Posted 4 years ago #

    Can you post your URL here? As I mentioned in my post, you might want to use the "custom styles" option.

  8. alchymyth
    The Sweeper & Moderator
    Posted 4 years ago #

    @hello1212
    whatever you have done, you have not edited and saved grey-1.css - the grey border is still in there:

    #wrapper {
    	border: 1px solid #c0c0c0;
    	background-color: #f0f0f0;
    }

    check your settings, and be aware of any error messages you might get when saving the changes afer editing the style in grey-1.css.

    or go with the suggestion of @santoyan and add the style:

    #wrapper {
    	border: none;
    	background-color: transparent;
    }

    into the 'custom styles 'options

  9. hello1212
    Member
    Posted 4 years ago #

    Okay I tried for a third time today using both alchymyth & sayontan's method. Still the grey borders remain. My website is whatsinyours.com. Please help.

    Oh by the way according to wordpress my "file edited successfully" when I clicked update file after typing in:

    #wrapper {
    border: none;
    background-color: transparent;
    }

    Alchymyth is there something you're able to see that I'm not?

    Thanks again.

  10. hello1212
    Member
    Posted 4 years ago #

    Never mind, I tried your method again Santoyan and it worked!!! I typed in the info. in the header section instead and it obviously didn't work.

    Thanks again for your help!!!

Topic Closed

This topic has been closed to new replies.

About this Topic