WordPress.org

Ready to get started?Download WordPress

Forums

Suffusion
Suffusion ad hoc widgets stopped showing after upgrade to 4.4.7 (4 posts)

  1. lzr0
    Member
    Posted 4 months ago #

    Hi,
    After upgrade to 4.4.7, Suffusion ad hoc widgets stopped showing. Instead, the browser just show the following text: [suffusion-widgets id='1'] .
    In my page the above widget script is within <div></div> brachets if it makes any difference. MY WP is 3.6.

    Aside from this, different browsers now show different html body background colors (only IE shows the right color; Chrom and Firefox now show black background). But this is a minor issue relative to the ad hoc widgets.

  2. colinsp
    Member
    Posted 4 months ago #

    Upgrade your WordPress too and make sure you have the Suffusion short codes plugin installed. In future you are better off asking for support on the dedicated support forum at http://aquoid.com/forum/

  3. lzr0
    Member
    Posted 4 months ago #

    colinsp,

    Upgrade your WordPress too and make sure you have the Suffusion short codes plugin installed

    Thank you for the advice. Aquoid forum was down today. I searched for the Suffusion short codes plugin within my WP dashboard and nothing came up. Where could I get this plugin and does it have an offcial name?
    Thank you.

  4. lzr0
    Member
    Posted 4 months ago #

    colinsp,
    Never mind my previous post- I found suffusion shortcodes (it's one word) and it fixed ad hoc widgets. Thanks.

Reply

You must log in to post.

About this Theme

About this Topic