WordPress.org

Ready to get started?Download WordPress

Forums

Comments Evolved for WordPress
[resolved] sufficient permissions to access this page. (12 posts)

  1. element321
    Member
    Posted 1 year ago #

    I just installed the new plugin and the plugin works but when I click on the settings panel I get the message "You do not have sufficient permissions to access this page."

    I do not have the access to view/change the settings, before I use the this great looking plugin I need to be able access every part of the plugin.

    http://wordpress.org/extend/plugins/gplus-comments/

  2. Brandon Holtsclaw
    Member
    Plugin Author

    Posted 1 year ago #

    this is fixed in the new update 1.2.0, give it a try

  3. element321
    Member
    Posted 1 year ago #

    It broke my site. Had to delete the plugin via the cpanel. I reinstalled the plugin and it broke the site with the same error message.

    - Parse error: syntax error, unexpected T_FUNCTION in /home/element/public_html/jamesjohnston.info/wp-content/plugins/gplus-comments/gplus-comments.php on line 45

  4. Brandon Holtsclaw
    Member
    Plugin Author

    Posted 1 year ago #

    are you running a version of PHP earlier than 5.3 ?

  5. element321
    Member
    Posted 1 year ago #

    The site is on an older account on Hostgator. I believe its a version of 5.2.

  6. Brandon Holtsclaw
    Member
    Plugin Author

    Posted 1 year ago #

    The plugin will not work with php 5.2 , it makes use of 5.3 only features ( 5.3 came out 30-Jun-2009 so almost 4 years ago, plenty of time for any hosting provider worth its salt to upgrade @see http://www.php.net/ChangeLog-5.php#5.3.0 )

    5.2 has been End-of-Lifed and is not supported by PHP.net anymore either thus insecure, you REALLY should upgrade ... php 5.3 will be EOL too as soon as 5.5 is released.

    Sorry.

  7. element321
    Member
    Posted 1 year ago #

    Now that you mention that. I think they might have already changed to the latest version, I think I was looking at one of their older documents. I will verify with them and get them to change this if its a problem.

  8. Brandon Holtsclaw
    Member
    Plugin Author

    Posted 1 year ago #

    yup, thats the only issue, once your on 5.3+ ( preferably 5.4 ) then it will not have that error anymore.

  9. element321
    Member
    Posted 1 year ago #

    Its working now. It was a PHP issue. But it looks like the tabs aren't displaying correctly.

  10. Brandon Holtsclaw
    Member
    Plugin Author

    Posted 1 year ago #

    yup i'm on it, update to fix that should be comming in the next hour or less

  11. element321
    Member
    Posted 1 year ago #

    Thanks Brandon!

  12. Brandon Holtsclaw
    Member
    Plugin Author

    Posted 1 year ago #

    try out http://www.cloudhero.net/files/1.2.7.zip ( svn is not letting me update for the moment )

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic