WordPress.org

Ready to get started?Download WordPress

Forums

EsAudioPlayer
[resolved] Suddenly image-mode became just a link to image (4 posts)

  1. angelorphan
    Member
    Posted 1 year ago #

    Greetings.

    I love this player and it worked fine.

    (I suspect something wrong with my PC,but no idea)Today,suddenly,when I click the image-mode player,the image just open in other tab.

    And,strangely,It's same on this page http://tempspace.net/plugins/?page_id=184

    But,no problem and works fine on "temporally test site"http://tempspace.net/MT5/wp/ .

    Is this the new version of player? and version 1.7.3 has some problem with WP 3.5? or browser? (tested Chrome and Opera 12.11)

    In case of my English is too mess.

    画像モードでのプレイヤーが、突然ただ別のタブで画像が開くだけになってしまいまして、、しかも作者さんのページでも同じことになってしまいます。http://tempspace.net/MT5/wp/ は少しも問題なく動くのですが、こちらが新ヴァージョンなのでしょうか? (I can "read"English,so please reply in English for other user,thank you.)

    http://wordpress.org/extend/plugins/esaudioplayer/

  2. aueda
    Member
    Plugin Author

    Posted 1 year ago #

    Unfortunately I cannot reproduce the problem. In the test page the latest esaudioplayer is used. The first URL you mentioned is not a demo page. It is a documentation, so all buttons and graphics are just images.

    Can you provide more detailed information? If you do not want to expose detailed information in this forum, please use contact form:
    http://tempspace.net/plugins/?page_id=301

  3. angelorphan
    Member
    Posted 1 year ago #

    I'm really sorry that I didn't realize your reply.(notification e-mail didn't work)

    As I'm non-experienced (maybe you can figure out from my misunderstanding),
    And I've been tried many time and wondered how can write properly but didn't work at all,I'll send specific code(?) I wrote,with my wordpress URL.

    Thank you.

  4. angelorphan
    Member
    Posted 1 year ago #

    Resolved by myself,maybe music size was too big(don't know exact reason why It's working now)for media library inside WP.
    Uploaded the music file outside wp folder,and it's working just fine.
    Don't know the reason,but it seems to working.

    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.