WordPress.org

Ready to get started?Download WordPress

Forums

Easy WP SMTP
[resolved] Suddenly Can't send emails using Gmail (5 posts)

  1. zorem
    Member
    Posted 11 months ago #

    Hi, I can't seem to make it work with gmail, I used other SMTP plugin and I get the same issue, in the debug it say: Failed to connect to server: Connection refused
    it worked until 2 days ago and suddenly stopped working, any advice? I am sure that the info that I entered is correct, it seem that something happen with Gmail in the last days, any ideas?

    http://wordpress.org/plugins/easy-wp-smtp/

  2. funkmasterc
    Member
    Posted 11 months ago #

    I have this problem as well. E-mails just stopped over the past 2 days. What's going on?

  3. zorem
    Member
    Posted 11 months ago #

    Hi guys, it's not the plugin issue, I work with HostGator hosting service and it seem that they blocked the 465 port.. so as soon as they removed the block it works again..

  4. funkmasterc
    Member
    Posted 11 months ago #

    My hostgator guy said it hasn't been blacklisted and referenced this article http://blog.hostgator.com/2013/08/23/global-blacklisting-results-in-undeliverable-email/

  5. zorem
    Member
    Posted 11 months ago #

    HostGator Support is not good, they often mislead me as well, they go for the easy solution of sending you away..
    This is the respond I received:
    "Thank you for contacting HostGator support. I'm sorry to see you are having trouble with this WP plugin. Looking at that settings the script is using, I see that the port 465
    is used to connect to smtp.gmail.com. Unfortunately, this port was not open on the server that hosts your account. We opened the port - please test again, as this should have resolved the issue."

    The funny thing is, that the port was open before and suddenly it stopped working, HostGator suck, they do changes and I have issues all the time due to their lame work..

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.