WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Suddenly Cannot Add Image!! (36 posts)

  1. peacefulnightdove
    Member
    Posted 9 months ago #

    For 2 days now I have not, all of a sudden, been able to add a photo to my blog. What seems to be the problem and how do we (or you guys) fix this? I can't even continue to have a blog without photos. I'm a food blogger. No photos, no blog. I have not changed anything and am doing it the same exact way as I always have been. What changed???? PLEASE help. Thanks!! (It won't download all the way and stops about halfway. Then sometimes even disconnects me.)

  2. peacefulnightdove
    Member
    Posted 9 months ago #

    Hello?????

    Again, am posting exactly what I'm doing so that you can help me:

    Add Media
    Insert Media/Upload Files
    Select Files
    Drops Down/File Selected
    Starts to Upload Then Stops
    (*Sometimes* says I'm disconnected) Red Lettering in Pink Bar

    PLEASE help!!!! Thanks!!!!!

  3. simplistik
    Member
    Posted 9 months ago #

    Disable all your plugins and activate a default theme and see if you're still not able to upload images.

  4. peacefulnightdove
    Member
    Posted 9 months ago #

    I already have a default theme, I can deactivate all plugins, but how do I choose something that is already chosen

  5. peacefulnightdove
    Member
    Posted 9 months ago #

    Am I the ONLY person having this trouble??? Or are there many others???

  6. peacefulnightdove
    Member
    Posted 9 months ago #

    I deactivated everything and still can not upload a image

  7. Semanticfield
    Member
    Posted 9 months ago #

    I'm having the same problem.

    Here's what my prolem looks like:

  8. Semanticfield
    Member
    Posted 9 months ago #

    Like to my site problem:

    http://youtu.be/FuaFAYSChqA

  9. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    @Semanticfield - please start your own thread as per:

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

  10. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    @peacefulnightdove - please deactivate ALL plugins and post a link to your site.

  11. peacefulnightdove
    Member
    Posted 9 months ago #

    all plugins are deactivated and here is the link to the site

    http://wildflourskitchen.com

  12. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    I already have a default theme,

    Your site is not using a default theme - those are the twenty-something themes that come with WP. So try switching to twentythirteen with all plugins off.

  13. peacefulnightdove
    Member
    Posted 9 months ago #

    what will that change? will it change the entire site?

  14. peacefulnightdove
    Member
    Posted 9 months ago #

    this worked well for the last 8 months why did it stop two days ago?

  15. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    Did you update WP? Possibly your theme has compatibility issues?

  16. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    what will that change? will it change the entire site?

    Yes, it's a temporary step to try to find out what's the cause of the problems. Have you read this thread?

    http://wordpress.org/support/topic/wordpress-37-master-list?replies=5

  17. peacefulnightdove
    Member
    Posted 9 months ago #

    Will i lose the current theme perminately?

  18. peacefulnightdove
    Member
    Posted 9 months ago #

    i was able to download 1 new picture earlier before I have made any changes, this seems to be a problem that fixes itself when the WP site is working quickly ( is there a bandwidth problem, are WP speeds to slow right now?

  19. Dave Naylor
    Member
    Posted 9 months ago #

    No, you won't. However, if you can no longer upload images to your site, the most probable cause is incorrect file permissions. Visit your site WordPress install via FTP and verify the permissions on wp-content/uploads and associated sub-directories. You need to see if your web server can write to them.

  20. peacefulnightdove
    Member
    Posted 9 months ago #

    I was just able to download another image, when the site is running smoothly and quickly i seem to be able to upload images to the site.

  21. peacefulnightdove
    Member
    Posted 9 months ago #

    This problem is obviously due to a recent change or bandwidth issues. we have been using 3.7.1 since it came out with zero problems until the last two days. after running a few trials I believe it is most likely a bandwidth issue and the connection is timing out. there is also a very large amount of spamming going on eating up a lo of available bandwidth.

  22. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    I believe it is most likely a bandwidth issue and the connection is timing out. there is also a very large amount of spamming going on eating up a lo of available bandwidth.

    Have you asked your hosting company about this?

  23. peacefulnightdove
    Member
    Posted 9 months ago #

    yes

  24. kmessinger
    Volunteer Moderator
    Posted 9 months ago #

    is there a bandwidth problem, are WP speeds to slow right now?

    WordPress has nothing to do with your internet speed.

  25. kmessinger
    Volunteer Moderator
    Posted 9 months ago #

    Please do what WPyogi suggested. All plugins disabled and switch to the twenty thirteen theme.

  26. Semanticfield
    Member
    Posted 9 months ago #

    With my site problem, even switching to basic WP theme didn't help. Problem still exist.

    The weird part is, after about 2 minutes, the site is up again, but you can upload media to your site, cause that would cause it go down again.

    My problem: http://youtu.be/FuaFAYSChqA

  27. peacefulnightdove
    Member
    Posted 9 months ago #

    We have done every single thing suggested and the problem still exists. It must be GoDaddy then. Or possibly Comcast. Someone needs to fess up and fix whatever they've broken, though.

  28. kmessinger
    Volunteer Moderator
    Posted 9 months ago #

    The server you are on has 423 other sites. You should ask GoDaddy to move you to a less crowded server. You might also look at https://www.cloudflare.com/index (there are others in the same business).

  29. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    @Semanticfield - this is not your thread - if you need help, you need to start your own thread and include relevant info in your own thread - see:

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

  30. Semanticfield
    Member
    Posted 9 months ago #

    WPyogi,

    My bad, sorry. I thought the problem stated in thread is similar to mine. I'll go make a new thread of my own.

    Regards.
    SF.

Reply »

You must log in to post.

About this Topic

Tags