WordPress.org

Ready to get started?Download WordPress

Forums

Pronamic iDEAL
[resolved] succesURL not used from SISOW (2 posts)

  1. nvgogh
    Member
    Posted 1 year ago #

    I installed the following system

    1. WP 3.5
    2. Wp e-Commerce
    3. Your plugin

    I use sisow as payment portal

    Configured your plugin to use sisow 'ideal basic' variant

    When I make a succesfull payment the page is returned as

    http://www.domain.nl/?gateway=ideal_basic&trxid=0050001272140327&ec=51&status=Success&sha1=9ededf42be4323b492b36003706705def52a4266

    And then nothing happens ... the order is not confirmed and no notification mail is sent.

    If I look at the code of your plugin I see that it creates the form with the correct succes url (containing the field transaction_id). But apparently sisow does not respect this url anymore and sends me back with the above parameters in the url (like trxid and ec)

    So I conclude that ideal_basic is no longer working or am I missing an option.

    Would it help to change to ideal advanced (and to get sisow so far that the give me that extra upload box for the key file)

    By the way if I paste the succes url in the navigation bar it confirms the payment with notification email.

    Hope for a swift reply.

    Greetings
    Natalie

    http://wordpress.org/extend/plugins/pronamic-ideal/

  2. Remco Tolsma
    Member
    Plugin Author

    Posted 1 year ago #

    Would it help to change to ideal advanced (and to get sisow so far that the give me that extra upload box for the key file)

    Yes, the iDEAL Advanced variant has better support for payment status notifications.

    We are working on a better implementation of the iDEAL Basic variant, but i think it's better to switch to the iDEAL Advanced variant.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.