WordPress.org

Ready to get started?Download WordPress

Forums

WP Clone by WP Academy
Successful BUT Got some error messages (2 posts)

  1. hartmutnz
    Member
    Posted 10 months ago #

    Hi, first I created a backup abd got an error message that the folder was not writable. I checked, and found it was writable, AND the zip file backup was in there!
    So I proceded anyway, installed a new WP site on another server.
    All worked. Installed WP Clone and inserted the saved "from URL" link and clicked RESTORE BACKUP...
    Got a SUCCESS Message.
    Then when trying to re-save Permalinks I got this error:
    Warning: require_once(G:\Domains\prosale.info\wwwroot/wp-content/themes/canvas/functions/admin-init.php): failed to open stream: No such file or directory in G:\Domains\prosale.info\wwwroot\wp-content\themes\canvas\functions.php on line 20
    Fatal error: require_once(): Failed opening required 'G:\Domains\prosale.info\wwwroot/wp-content/themes/canvas/functions/admin-init.php' (include_path='.;C:\PHP2\pear') in G:\Domains\prosale.info\wwwroot\wp-content\themes\canvas\functions.php on line 20

    What to do now? Do I need to edit the functions.php? or anything else to do?

    http://wordpress.org/plugins/wp-clone-by-wp-academy/

  2. WP Academy
    Member
    Plugin Author

    Posted 10 months ago #

    which folder did it say was not writable? 'uploads/wp-clone' or something else?
    looks like the theme wasn't copied into the restored site,I'm not sure why but that error could have something to do with it. copying the theme manually would probably solve this error.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags