WordPress.org

Ready to get started?Download WordPress

Forums

Flowplayer HTML5 for WordPress
[resolved] Subtitle Problem (5 posts)

  1. sazgur
    Member
    Posted 1 year ago #

    Why the video can not be played after I add a subtitle to it? If I delete the subtitle url line, then it plays normally. Why is that?

    http://wordpress.org/extend/plugins/flowplayer5/

  2. anssi
    Member
    Plugin Author

    Posted 1 year ago #

    There is a sample subtitle file packaged inside the plugin. Can you please try with this subtitles url: http://<your-site-domain-here>/wp-content/plugins/wp-flowplayer5/assets/misc/subtitles-en.vtt

    Do you see any error messages in the player when you try with subtitles? Are there any error's in the browser's developer console?

  3. sazgur
    Member
    Posted 1 year ago #

    Thanks for answering.

    I deleted the plugin and re-install it, then it's OK now. but why I can't see the player controls? Now, I only can see the player controls when i right click on the player, in default the controls are disabled. and the player control is also not working well. I shifted the time to the start and it can't show the time counting line.Where can I change default to show the subtitle? Noe, in default it's hidden.

  4. sazgur
    Member
    Posted 1 year ago #

    in Chrome I can see the player controls via right click, but IE9 it's not possible to see the "show player controls" option via right click.

  5. anssi
    Member
    Plugin Author

    Posted 1 year ago #

    There is a preview of the video that does not use Flowplayer, it shows it using the HTML5 video tag and the controls look different in different browsers. This preview is shown below the post editor where you supply the flowplayer options and video files.

    How does it look when you try previewing the whole post or when the post has been published? Can you share a screenshot?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.