WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Subsite plugins defaults to network plugins (11 posts)

  1. shackep
    Member
    Posted 1 year ago #

    I am having an issue where I can't access the plugins page for my primary site. When I click on plugins from my regular site the url shows me: /wp-admin/plugins.php but what I am actually seeing is what I would see at /wp-admin/network/plugins.php.
    Perplexing. Has anyone else had this happen? Things to try?
    Peter

  2. Are the pages 100% exactly the same, or are you just seeing all the inactive plugins?

  3. shackep
    Member
    Posted 1 year ago #

    The pages are exactly the same, with the exception of the URL.

  4. Even the sidebar? I'm asking just to be totally sure... Cause that ain't right unless you're on WP 3.0 or 3.1

  5. shackep
    Member
    Posted 1 year ago #

    I know, it is crazy.
    From the sub-site dash:
    https://www.evernote.com/shard/s49/sh/d871f68c-0c05-48c3-b3bd-7fac41dd32e3/3235715a27553316722f10bad5508562/deep/0/Dashboard%20%E2%80%B9%20Spring%20Arbor%20University%20%E2%80%94%20WordPress.png

    Here is the page I see after I click on plugins:
    https://www.evernote.com/shard/s49/sh/9193abeb-dff7-4e82-8d4e-3d972fec6560/5bf06ccd429ebda85eb42eb423b84fc6/deep/0/Plugins%20%E2%80%B9%20Network%20Admin%20%E2%80%94%20WordPress.png

    And this is what I see when I go to my network admin and click plugins:
    https://www.evernote.com/shard/s49/sh/bc33e231-c573-4c8e-992a-81e2395dd31f/d96693563786075e5f4b241c21d69608/deep/0/Plugins%20%E2%80%B9%20Network%20Admin%20%E2%80%94%20WordPress%20and%20Web%20Functionality%20Wishlist.png

    This weekend when traffic is low I will take some time to turn off plugins and see if I can identify if there is anything that would be causing this.
    It would be great if there was a MU plugin called WP bisect that worked like git bisect but with turning on and off plugins until the problem plugin is identified.

  6. jkhongusc
    Member
    Posted 1 year ago #

    What version of WP are you running? Doesnt look recent.

  7. shackep
    Member
    Posted 1 year ago #

    Running WordPress 3.5.1

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    Why are you using an old copy of WordPress? Were you aware that your install is currently running a very real risk of being hacked. You need to upgrade WordPress asap.

  9. jkhongusc
    Member
    Posted 1 year ago #

    > Running WordPress 3.5.1
    Sorry now I see it in your first picture. IMO, there is something wrong with your subsite plugin page (/wp-admin/plugins.php) - it is showing the network plugin page. My guess is one of your plugins is affecting it.

  10. Well. Yes upgrade as soon as you can, but to debug, you're going to have to turn off all the plugins :/

  11. shackep
    Member
    Posted 1 year ago #

    Thank you three for the help and direction.

    Strangely this resolved itself. Everything is back to normal. I did not disable any plugins of note the day things went back to normal. An issue I was having with Gravity Forms also resolved itself at the same time. Benevolent gremlins.

    Marking this as resolved, will add info if it starts happening again and I have definite clues. Anyone else that has the same thing start happening, I would be be interested in hearing about it.

    I will update WP ASAP.

Topic Closed

This topic has been closed to new replies.

About this Topic