WordPress.org

Ready to get started?Download WordPress

Forums

MailPoet Newsletters
[resolved] Subscription form not working - nothing happens (7 posts)

  1. salatfresser
    Member
    Posted 10 months ago #

    Hello, first of all thank you for this amazing plugin. It is great to have this easy functionality to create and send great newsletters very easily.
    To my problem: On the site i'm building for my client, the subscription form does not work anymore, i'm using it on the right as widget. This used to work, but i don't know since when, now nothing happens when you enter an email address and click on the button. Probably it is conflicting with another plugin (ajax not working?) but i didn't want to deactivate all of the plugins because doing that once before had removed all my widgets.

    Please please help to find out what is happening.

    thanks in advance!
    M.

    http://wordpress.org/extend/plugins/wysija-newsletters/

  2. amistad18
    Member
    Posted 10 months ago #

    Your link to:
    http://www.trigeneve.ch/newsite

    Is redirecting to main site :
    http://www.trigeneve.ch/

    And there I can't see any Wysija widget.

  3. salatfresser
    Member
    Posted 10 months ago #

    Hi there, yes we have launched the site in the meantime. The widget can be found here: http://wordpress.org/support/topic/subscription-form-not-working-nothing-happens?replies=2

    Any hints very much appreaciated!!

  4. MailPoet Staff
    Member
    Plugin Author

    Posted 10 months ago #

    M, we're a little faster to respond on support.wysija.com

    Otherwise, what's the link to your page with the form? We can't find it!

  5. salatfresser
    Member
    Posted 10 months ago #

    Sorry, this is the link where the form is:

    http://www.trigeneve.ch/nouvelles/newsletter-fr/

  6. amistad18
    Member
    Posted 10 months ago #

    Something on your website (plugin or theme) loads very old jQuery library:
    http://ajax.googleapis.com/ajax/libs/jquery/1.4.1/jquery.min.js

    Also some other plugin loads itself next copy of jQuery, also not the latest one, but it will be enough for Wysija:
    http://www.trigeneve.ch/wp-content/plugins/all-in-one-event-calendar/app/view/admin/js/jquery_lib.js

    Wysija widget do not works, because of those two libraries, you should load only one copy of jQuery library, and if you want Wysija to works, it needs to be at least 1.7.2 version.

  7. salatfresser
    Member
    Posted 10 months ago #

    Thanks a ton for the hint!! Closing this.

Reply

You must log in to post.

About this Plugin

About this Topic