WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe2 Widget Pro
[resolved] [closed] Subscription confirmation email not sending (9 posts)

  1. Southwest
    Member
    Posted 9 months ago #

    Looks like I'm not the only one with this problem, but I didn't see any solutions.

    I installed this plugin so I could have more control over my Subscribe2 widget. Unfortunately, if I include it in a sidebar, enter my email address, and hit "subscribe," although I get a confirmation message on the page telling me to check my email, no email is sent.

    If I also include the default Subscribe2 widget in the sidebar, and submit information via the Subscribe2 Widget Pro widget, then upon submission, the email is sent properly.

    Additionally, if I use just the Subscribe2 default widget, I have no problems.

    But if this widget is used by itself, it doesn't send the confirmation email.

    Any help would be appreciated. I'll be out of town this weekend, and thus unable to respond to posts, but I'll check again next Monday.

    Thank you!

    http://wordpress.org/plugins/subscribe2-widget-pro/

  2. Devin Walker
    Member
    Plugin Author

    Posted 9 months ago #

    Hey there, Just checking - Have you tried in another browser not logged in as admin or with an admin email tied to your wordpress account?

  3. Southwest
    Member
    Posted 9 months ago #

    Thanks for the quick feedback.

    I was going to test that as soon as I saw your post, but our site's been doing some really weird caching things lately. Can you give me a day or so to try to get the caching figured out--or at least temporarily neutralized--so I can test this properly?

    Thanks a bunch.

  4. Southwest
    Member
    Posted 9 months ago #

    Here's what I did.

    I removed the default Subscribe2 widget, leaving only the Subscribe2 Pro Widget, then logged out of the admin account.

    Logged out, I then went to the page in question (the blog) and tried to subscribe. The email didn't send. There's not even any record of it in the email log I'm using.

  5. Devin Walker
    Member
    Plugin Author

    Posted 9 months ago #

    Would you mind emailing me at support(at)wordimpress.com so we can troubleshoot further?

  6. Southwest
    Member
    Posted 9 months ago #

    I've emailed you!

  7. Devin Walker
    Member
    Plugin Author

    Posted 9 months ago #

    I'm marking this as resolved since we communicated via email about the issue.

  8. Telefine
    Member
    Posted 6 months ago #

    Hi !

    I havee the same problem.

    I installed subscribe2-plugin and subscribe2 pro widget.

    When I insert the email and press the subscribe button, the message appear "thank you..." but no email was sent

    When I enter the same email again, the same message appear, instead of " you are allready entered this email.... "

    Please help,
    Thanks

  9. Amir Rahbaran
    Member
    Posted 2 months ago #

    Exactly same issue here with http://blog.crowducate.me/. Any news on this? I'm not registered as an admin, either.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic