WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe2
[resolved] Subscribers list missing Delete checkboxes (5 posts)

  1. shacker
    Member
    Posted 1 year ago #

    As shown in this screenshot, when I visit Subscribe2 | Subscribers in the Dashboard, there are no checkboxes for managing the list of subscribers. This has been true through several upgrades. Any what can cause this? Thanks.

    https://dl.dropbox.com/u/10056873/checkboxes.png

    http://wordpress.org/extend/plugins/subscribe2/

  2. mattyrob
    Member
    Plugin Contributor

    Posted 1 year ago #

    @shacker,

    It's expected behaviour as those are all Registered Subscribers. You can menage their subscription by clicking the word 'edit' next to their email address and you can Delete them from the WordPress users page.

  3. shacker
    Member
    Posted 1 year ago #

    Hi mattyrob - OK, I know to click Edit next to the names, but assumed I could delete a subscription via the (missing) checkboxes in this column. Interesting.... but so then what are those blank columns for if they're not supposed to display checkboxes?

    Thanks.

  4. mattyrob
    Member
    Plugin Contributor

    Posted 1 year ago #

    @shacker,

    Those columns are there for Public Subscribers as you can filter on either type, and have both displayed at the same time.

    To 'delete' a subscription for such a user go to 'edit' their profile and uncheck all of the categories.

    This section is getting a make over in 8.6 so hopefully it'll be less confusing.

  5. shacker
    Member
    Posted 1 year ago #

    I understand now. Thanks for the explanation!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags