WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe to Comments text not showing (12 posts)

  1. TomJohnson
    Member
    Posted 7 years ago #

    I have the Subscribe to Comments plugin enabled. But in my comments form, I don't see any text beside the Subscribe box -- it's just an unnamed check box. Any ideas why the text is absent? Thanks,

    Tom

  2. whooami
    Member
    Posted 7 years ago #

    where, what site? The site in your profile? In what browser(s)?

    I see text in firefox.

    More information is better than less, you can do the simple things quicker than we can. :)

  3. TomJohnson
    Member
    Posted 7 years ago #

    Sorry about that. I thought I posted the link to the site. Here it is: http://stc-suncoast.org.

    If you click on any post and then look at the comments section, you'll notice a lone check box without any descriptor. It's like this both in IE7 and Firefox.

  4. sbgyn
    Member
    Posted 7 years ago #

    Tom, if I'm understanding your problem correctly, I think you can solve it this way:
    Go to your admin panel, click on options, and then on subscribe to comments.
    There you may fill out what you want the box to say to three different users: nonsubscribed users, subscribed users, and the author of the post.

    I hope this helps.

  5. Drawer
    Member
    Posted 7 years ago #

    I have Firefox, and the same problem. All I can see is a blank box. I logged out, to pretend I was a stranger, and I still can't see the sentence saying to subscribe.

    Actually 3 people did subscribe, all without me knowing, like magic! since I didn't know to check my Manage tab.

    But I don't know how they saw the text, since it's blank to me. Should I just make up stuff like sbgyn suggests, in the Options tab? I thought it would be automatic.

  6. lukeprog
    Member
    Posted 7 years ago #

    The checkbox shows up only when I'm not logged in. Any idea why?

  7. moshu
    Member
    Posted 7 years ago #

    luke,
    as far as I remember you don't have to copy anything into the comments.php file;
    I can see your subscribe checkbox and the text.

  8. admiral-novia
    Member
    Posted 6 years ago #

    I have the exact same problem as TomJohnson and Drawer. I get the checkbox, but no text labeling what it is for. This is on my Mac, in both Safari 2.0.4 and FireFox 2.0.0.6.

    http://www.admiralnovia.net/wp/

  9. admiral-novia
    Member
    Posted 6 years ago #

    My apologies, I didn't fully read sbgyn's response above. The plugin adds a "Subscribe to Comments" under the admin panel's Options area.

    After entering the appropriate values in the text fields:
    Not subscribed: Notify me of followup comments via e-mail.
    Subscribed: <a href="[manager_link]">Manage your subscriptions.</a>

    I guess I'm just confused as to why this didn't just work "out of the box". Those fields should have default text in them upon installation, shouldn't they?

  10. badm00n
    Member
    Posted 6 years ago #

    this same thing happened to me when i installed it and i got too frustrated trying to find why no text was there so i just removed it.

  11. memphisdignity
    Member
    Posted 6 years ago #

    I have this same problem. Im trying to solve it,but I dont know how.

    http://www.memphisdignity.yoyo.pl

    That's my blog.

  12. Jerry Gartner
    Member
    Posted 6 years ago #

    It's not a problem - look under Options > Subscribe to Comments in your admin backend and fill in some text. If you don't, none will show up because there is none by default.

Topic Closed

This topic has been closed to new replies.

About this Topic