WordPress.org

Ready to get started?Download WordPress

Forums

subscribe me (14 posts)

  1. brianbonner
    Member
    Posted 8 years ago #

    The new subscribe me messed up my theme. I don't use h2 for my sidebar and so it floated out under my content. I had to comment out the code. I thought you would want to know. Maybe add a header option to the options page? Frankly for use in a sidebar, I don't see the need. We should already no how to make our own headers, maybe I am wrong.

    Thanks for a great program!

    I have a suggestion can you add rss 0.92, rss comments, atom, rojo, feedburner, and newsburst to the feeds? It is no big deal I just added them manually, but I think it would be more complete with the options to add these feeds.

  2. sminc
    Member
    Posted 8 years ago #

    Brian,

    Can you outline how you added these? I am curious to know.

    Thanks!

  3. uno
    Member
    Posted 8 years ago #

    I can't get it to work on 2.0

    Please help!

  4. Denis de Bernardy
    Member
    Posted 8 years ago #

    @uno:

    1. get the latest plugin version
    2. disable the wp2 cache

  5. brianbonner
    Member
    Posted 8 years ago #

    sminc:

    I put it in my sidbar:


    <ul>
    <li><a href="http://feeds.feedburner.com/TheUncooperativeBlogger" title="Subscribe to my feed, The Uncooperative Blogger" rel="alternate" type="application/rss+xml"><img src="http://uncooperativeblogger.com/wp-images/feedburner.gif" alt="" style="border:0" /></a></li>
    <li><a href="<?php bloginfo('atom_url'); ?>" title="Atom feed for blog"><img src="http://uncooperativeblogger.com/wp-images/atom_button.gif" alt="Atom" /></a></li>
    <li><a href="http://www.newsburst.com/Source/?add=http://feeds.feedburner.com/TheUncooperativeBlogger"><img src="http://uncooperativeblogger.com/wp-images/newsburst3.gif" width="96" height="20"style="border:0" alt="Add 'The Uncooperative Blogger' to Newsburst from CNET News.com" /></a></li>
    <li><a href="http://uncooperativeblogger.com/feed/rss/"><img src="http://uncooperativeblogger.com/wp-images/rss_button.gif" alt="RSS" /></a>
    <a href="<?php bloginfo('rss_url'); ?>" title="RSS 0.92 feed for blog">[ RSS 0.92 ]<abbr title="RSS 0.92"></abbr> </a></li>
    <li><a href="http://uncooperativeblogger.com/comments/feed/"><img src="http://uncooperativeblogger.com/wp-images/rss_button.gif" alt="RSS" /></a>
    <a href="<?php bloginfo('comments_rss2_url'); ?>" title="The latest comments to all posts in RSS">[Comments]<abbr title="comments RSS"></abbr></a></li>
    <li><a href="http://www.rojo.com/add-subscription?resource=http://feeds.feedburner.com/TheUncooperativeBlogger" title="The Uncooperative Blogger"><img src="http://uncooperativeblogger.com/wp-images/rojo.gif" alt="Subscribe in Rojo" style="border:0" /></a></li>
    </ul>

  6. sminc
    Member
    Posted 8 years ago #

    Thanks Brian.

  7. jefkem
    Member
    Posted 8 years ago #

    is there anyway to add rss of comments to the existing list, with another icon/button or anything?

    thanks

  8. Denis de Bernardy
    Member
    Posted 8 years ago #

    not an easy way, nope.

  9. nevermore
    Member
    Posted 8 years ago #

    Brianbonner,
    I accessed the plugin for rss from yuor site. I installed the contents into plugin and activated it..is there something else I need to do? It isn't showing up on my site..

  10. brianbonner
    Member
    Posted 8 years ago #

    jefkem, I did that in the example I gave you, just change the url/

  11. brianbonner
    Member
    Posted 8 years ago #

    nevermore, I don't know what you mean? Did you install the plugin, which is not available on my site? did you place the php in your sidebar?

  12. gall
    Member
    Posted 8 years ago #

    brian:

    Getting newest version and disabling the cache on 2.0.2 didn't work for me. All I want is for it to show up in the standard meta section: all I get is a blank pointer.

    I am using Sidebar widgets; is this the problem?

  13. dockboggs
    Member
    Posted 8 years ago #

    It's nice to know I'm not the only one having a problem with this. I'm getting its header floating outside my content as well.

    I went into sem-subscribe-me/sem-subscribe-me.php and deleted "<h2>" . __('Syndication Options', 'sem-subscribe-me') . "</h2>\n"

    That just gave me a ton of errors. Help!!!

  14. Denis de Bernardy
    Member
    Posted 8 years ago #

    dockboggs - just download the plugin again from my site.

    gal - it doesn't work with widgets yet, and your theme is likely missing a call to wp_meta()

Topic Closed

This topic has been closed to new replies.

About this Topic