WordPress.org

Ready to get started?Download WordPress

Forums

SendPress Newsletters
submit button does nothing (14 posts)

  1. thewebdeviant
    Member
    Posted 1 year ago #

    I set up the widget for a site I just created. I have done some custom css for the background and label size. Now when I click submit with no email I get the message please enter an email. Thats okay. So then I enter an email, hit submit, the message clears but nothing else happens. Email stays inside label and nothing has shown up in worpdress dashboard under subscribers. Help?

    http://wordpress.org/extend/plugins/sendpress/

  2. Josh Lyford
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Could you provide a link to where you have the form setup? I will take a look at it and do what I can to help.

    Best,
    Josh

  3. thewebdeviant
    Member
    Posted 1 year ago #

  4. Josh Lyford
    Member
    Plugin Author

    Posted 1 year ago #

    It looks like no list is selected on the widget settings.

    You will need to go make sure you have created a public list on the subscribers tab.

    Then you will see a checkbox on the widget settings for the list. Check that and your widget should start working.

    Let me know if you have any questions about the setup.

    Best,
    Josh

  5. thewebdeviant
    Member
    Posted 1 year ago #

    How do i select a list?

  6. thewebdeviant
    Member
    Posted 1 year ago #

    it says no public lists available

  7. Josh Lyford
    Member
    Plugin Author

    Posted 1 year ago #

    hi,

    you will have to go to the SendPress menu on the left and then the Subscribers tab.

    If you have already created a list you can click 'List Settings' and then check 'Allow user to sign up to this list'.

    if you don't have any lists you will need to create one and check the same box.

    You will then be able to pick a list on the widget settings.

    Josh

  8. thewebdeviant
    Member
    Posted 1 year ago #

    got it working I think. Thanks

  9. chacko
    Member
    Posted 1 year ago #

    We have created a list and it is not showing up on widget. Site: http://goo.gl/tSDMK

  10. itdoug
    Member
    Plugin Author

    Posted 1 year ago #

    Are you referring to the "daily newsletter" widget area? I don't see any error on the page. Could you provide a screenshot of your widget settings? And possibly provide the information described in this knowledgebase article?

    http://sendpress.com/support/knowledgebase/what-information-should-i-provide-in-a-support-ticket/

  11. chacko
    Member
    Posted 1 year ago #

    Here is widget screenshot:

    [IMG]http://i48.tinypic.com/n4tg6h.jpg[/IMG]

    Where do I send the information from knowledge base?

    Also, I created an email and it's still in the que for part 24 hours.

  12. itdoug
    Member
    Plugin Author

    Posted 1 year ago #

    You can send to hello at sendpress dot com.

  13. itdoug
    Member
    Plugin Author

    Posted 1 year ago #

    I reviewed the e-mail that you sent.

    You have a couple problems with your server. The major problem is that you are running MySQL 5.0. We do not support MySQL 5.0. If you can upgrade to MySQL 5.1 or 5.5 you should be in good shape. The other potential problem you have is that you are running PHP 5.2. We have released several fixes for PHP 5.2 and have a couple more fixes to be released soon. It's possible you are running into one of those PHP 5.2 bugs. But regardless of PHP versions, your MySQL version is your biggest problem.

    Doug

  14. chacko
    Member
    Posted 1 year ago #

    Thank you Doug. I will askr server guys to upgrade.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.